DayZRP Index du Forum


  


Serveur Teamspeak : 91.121.21.195:9990

Retrouvez nous sur facebook :
DayZRP Index du Forum   »  Espace admin   »  Support technique   »  [Résolu] Problème installatio Arma
 Poster un nouveau sujet   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.
Page 1 sur 2    Aller à la page: 1, 2  >

[Résolu] Problème installatio Arma

Auteur Message
Tyouti
Posté le: Dim 6 Oct - 19:49 (2013) Répondre en citant

Hors ligne
Tailleur de Viande averti Inscrit le: 21 Aoû 2013 Messages: 63 Masculin
Nom du perso RP en cours: Trostski Voltanére
Point(s): 71
Moyenne de points: 1,13
PublicitéSupprimer les publicités ?
Bonjours j'ai un gros problème avec Arma . En premier quand je lance Dayz commander pour jouer sur un autre serveur DayZ sa me dit que je n'ai pas Arma 2 et OA . J'ai tout résintaller Arma 2 et OA sa ne marche toujours pas puis j'ai voulu jouer sur votre serveur . J'ai voulu mettre se Patch ARMA2_OA_Build_107882 pour avoir Launch Arma2 OA Beta Patch maiq quand jarrive a la fin de l'installation du patch j'ai " Mauvais Code Cd de Arma 2 ACR que je n'ai pas d’habitude et apres j'ai Mauvais Code Cd de Arma 2 OA que j'ai tout le temps et apres j'ai rien .


Ps : se problème c'est fait du jour au lendemain


Merci de m'aider si vous le savais sinon tempis


Cordialment
Tyouti 



________________________________________________________________________
nagatsuki
Posté le: Lun 7 Oct - 15:32 (2013) Répondre en citant

Hors ligne
Bannis Bannis
Inscrit le: 20 Aoû 2013 Messages: 155 Masculin
Nom du perso RP en cours: Luka Oulanov
Point(s): 120
Moyenne de points: 0,77
 tu l'as sur steam ?



________________________________________________________________________
http://www.youtube.com/watch?v=mPKb5xmDcjw

http://www.newlunarrepublic.fr/ rejoignez l'armée o7
Vincenzo
Posté le: Lun 7 Oct - 15:41 (2013) Répondre en citant

Hors ligne
Looteur de Topics Inscrit le: 22 Jan 2013 Messages: 832
Localisation: 33 gironde
Masculin
Point(s): 905
Moyenne de points: 1,09
Désactive toutes tes extentions arma2.

Puis lance arma 2 via steam, ce qui mettra logiquement à jour ta clée cd.



________________________________________________________________________
"Si tu pense être trop petit pour faire la différence, essaye de dormir avec un moustique." Dalai Lama
Anton
Posté le: Lun 7 Oct - 15:43 (2013) Répondre en citant

Hors ligne
Administrator de la mort Inscrit le: 21 Jan 2013 Messages: 3 979
Localisation: Loir-et-Cher (41)
Masculin
Nom du perso RP en cours: Anton Akopov
Faction: Bandits
Point(s): 4 224
Moyenne de points: 1,06
Les messages de mauvaises clés CD, c'est normal.
Essaye d'installer manuellement la dernière beta http://www.arma2.com/downloads/update/beta/ARMA2_OA_Build_108074.zip
C'est quoi le dossier dans lequel est installé Arma ?



________________________________________________________________________
Co-fondateur du serveur. Informaticien et joueur passioné.

Personnage RP : Anton Akopov
Tyouti
Posté le: Lun 7 Oct - 15:55 (2013) Répondre en citant

Hors ligne
Tailleur de Viande averti Inscrit le: 21 Aoû 2013 Messages: 63 Masculin
Nom du perso RP en cours: Trostski Voltanére
Point(s): 71
Moyenne de points: 1,13
C'est bon j'ai pu installer le patch . Oui c'est sur steam et mon Arma 2 et Oa son dans D:\Programmes\Steam\SteamApps\common maintenant je vais test pour le serveur merci de laisser le tropic et merci encore pour se bug je connais la soluce maintenant  Smile



________________________________________________________________________
nagatsuki
Posté le: Lun 7 Oct - 17:14 (2013) Répondre en citant

Hors ligne
Bannis Bannis
Inscrit le: 20 Aoû 2013 Messages: 155 Masculin
Nom du perso RP en cours: Luka Oulanov
Point(s): 120
Moyenne de points: 0,77
T'as bien lancé arma 2 puis arma 2 oa via steam sans mod ? parce que je crois que la clé s'installe à ce moment là en fait.
M'enfin bon si ton problème est résolu tout va bien^^



________________________________________________________________________
http://www.youtube.com/watch?v=mPKb5xmDcjw

http://www.newlunarrepublic.fr/ rejoignez l'armée o7
Tyouti
Posté le: Lun 7 Oct - 17:22 (2013) Répondre en citant

Hors ligne
Tailleur de Viande averti Inscrit le: 21 Aoû 2013 Messages: 63 Masculin
Nom du perso RP en cours: Trostski Voltanére
Point(s): 71
Moyenne de points: 1,13
oui =)



________________________________________________________________________
Tyouti
Posté le: Lun 7 Oct - 18:04 (2013) Répondre en citant

Hors ligne
Tailleur de Viande averti Inscrit le: 21 Aoû 2013 Messages: 63 Masculin
Nom du perso RP en cours: Trostski Voltanére
Point(s): 71
Moyenne de points: 1,13
Nouveaux problème : Quand j'arrive au Lobby du serveur et que je ve aller au chargement sa me mais un message d’erreur le voici : Warning: preNLOD format in object ca\animals_e\wildboar\wildboar.p3d


je sais pas du tout se que sais  



________________________________________________________________________
Anton
Posté le: Lun 7 Oct - 18:06 (2013) Répondre en citant

Hors ligne
Administrator de la mort Inscrit le: 21 Jan 2013 Messages: 3 979
Localisation: Loir-et-Cher (41)
Masculin
Nom du perso RP en cours: Anton Akopov
Faction: Bandits
Point(s): 4 224
Moyenne de points: 1,06
Vérifie tes extensions activées, tu as une erreur dedans.



________________________________________________________________________
Co-fondateur du serveur. Informaticien et joueur passioné.

Personnage RP : Anton Akopov
Tyouti
Posté le: Lun 7 Oct - 18:12 (2013) Répondre en citant

Hors ligne
Tailleur de Viande averti Inscrit le: 21 Aoû 2013 Messages: 63 Masculin
Nom du perso RP en cours: Trostski Voltanére
Point(s): 71
Moyenne de points: 1,13
J'ai de activer : ACE ; ACRE ; CBA ; DayZRP ; DayZRP_rMod2 ; JayArma2Lib ; Arma 2: British Armed Force (Lite) et Private Military Company ( Lite ) ; Expansion et beta et voie pas se que j'ai en trop



________________________________________________________________________
Anton
Posté le: Lun 7 Oct - 18:29 (2013) Répondre en citant

Hors ligne
Administrator de la mort Inscrit le: 21 Jan 2013 Messages: 3 979
Localisation: Loir-et-Cher (41)
Masculin
Nom du perso RP en cours: Anton Akopov
Faction: Bandits
Point(s): 4 224
Moyenne de points: 1,06
ça a l'air bon... Du côté du cache du jeu via steam, tu as fait une vérification ?



________________________________________________________________________
Co-fondateur du serveur. Informaticien et joueur passioné.

Personnage RP : Anton Akopov
Tyouti
Posté le: Lun 7 Oct - 19:03 (2013) Répondre en citant

Hors ligne
Tailleur de Viande averti Inscrit le: 21 Aoû 2013 Messages: 63 Masculin
Nom du perso RP en cours: Trostski Voltanére
Point(s): 71
Moyenne de points: 1,13
Toujours le message d'erreur est j'ai vérifier le cache du jeu dans steam et tout



________________________________________________________________________
Anton
Posté le: Lun 7 Oct - 19:08 (2013) Répondre en citant

Hors ligne
Administrator de la mort Inscrit le: 21 Jan 2013 Messages: 3 979
Localisation: Loir-et-Cher (41)
Masculin
Nom du perso RP en cours: Anton Akopov
Faction: Bandits
Point(s): 4 224
Moyenne de points: 1,06
Et l'erreur est bloquante ? Ton jeu se coupe quand tu l'as ?



________________________________________________________________________
Co-fondateur du serveur. Informaticien et joueur passioné.

Personnage RP : Anton Akopov
Tyouti
Posté le: Lun 7 Oct - 19:10 (2013) Répondre en citant

Hors ligne
Tailleur de Viande averti Inscrit le: 21 Aoû 2013 Messages: 63 Masculin
Nom du perso RP en cours: Trostski Voltanére
Point(s): 71
Moyenne de points: 1,13
Oui un erreur bloc . Enfaite je arrive au Lobby du serveur normal et ensuite je vais dans le chargement et mon jeux vais un retour bureau plus le message et des que je fait Ok le jeu se ferme



________________________________________________________________________
Flo
Posté le: Lun 7 Oct - 19:51 (2013) Répondre en citant

Hors ligne
Modérateur Zombifié Inscrit le: 14 Mar 2013 Messages: 2 441 Masculin
Nom du perso RP en cours: Major Ivan Roulov
Faction: Héros
Point(s): 2 638
Moyenne de points: 1,08
Ton CBA, c'est bien CBA_CO ?


Contenu Sponsorisé
Posté le: Aujourd’hui à 23:14 (2016)
 
Poster un nouveau sujet   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.
Page 1 sur 2    Aller à la page: 1, 2  >
Toutes les heures sont au format GMT + 2 Heures
La date/heure actuelle est Ven 9 Déc - 23:14 (2016)