DayZRP Index du Forum


  


Serveur Teamspeak : 91.121.21.195:9990

Retrouvez nous sur facebook :
DayZRP Index du Forum   »  Espace admin   »  Support technique   »  [Résolu] bug d'installation ...
 Poster un nouveau sujet   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.
Page 1 sur 1    

[Résolu] bug d'installation ...

Auteur Message
Emi
Posté le: Sam 7 Déc - 13:47 (2013) Répondre en citant

Hors ligne
Viande fraîche Inscrit le: 30 Nov 2013 Messages: 5 Masculin
Point(s): 9
Moyenne de points: 1,80
PublicitéSupprimer les publicités ?
Bonjour voilà mon problème:
j'ai suivie le tuto correctement et après 3heures de bug/rage j'ai réussi à voir la fenêtre mot de passe mais bien sur je n'ais pas la bonne version pour le jeu alors que j'ai bien dl la dernière j'en suis sur.

Sinon un bug qui m'énerve énormément, c'est qu'a chaque fois que je lance Arma avec le beta patch il me sort "descripteur non valide" je n'ais rien trouver sur internet de concret . la seul solution que j'ai trouver c'est de refaire tout à l'envers, c'est à dire de remettre Arma classique sans les mods du miro&co et en changeant l'adresse de la cible dans proprieté du launcher beta. Puis de tout réinstaller, par miracle il marche mais que pour quelques lancement après cela rebug...

Je n'en peux plus sa me saoule trop ce truc je vais craqué franchement...


Anton
Posté le: Sam 7 Déc - 14:28 (2013) Répondre en citant

Hors ligne
Administrator de la mort Inscrit le: 21 Jan 2013 Messages: 3 979
Localisation: Loir-et-Cher (41)
Masculin
Nom du perso RP en cours: Anton Akopov
Faction: Bandits
Point(s): 4 224
Moyenne de points: 1,06
Les mods activés sont bien les suivants ?
@DayZRP_Miro&co
@DayZRP_rMod2
@DayZRP_ACE
@DayZRP_ACRE
@DayZRP_JayArma2Lib
Tu peux me copier ta cible du raccorci stp ?



________________________________________________________________________
Co-fondateur du serveur. Informaticien et joueur passioné.

Personnage RP : Anton Akopov
Emi
Posté le: Sam 7 Déc - 16:18 (2013) Répondre en citant

Hors ligne
Viande fraîche Inscrit le: 30 Nov 2013 Messages: 5 Masculin
Point(s): 9
Moyenne de points: 1,80
oui tout ces modes sont activés mais maintenant j'ai aussi une erreur qui me dit:
Bad Serial number given at setup

voila le chemin:
"C:\Program Files (x86)\Steam\steamapps\common\arma 2 operation arrowhead\Expansion\beta\arma2oa.exe" -beta=Expansion\beta;Expansion\beta\Expansion -mod=@DayZRP;@DayZRP_rMod2;@DayZRP_ACE;@DayZRP_ACRE;@DayZRP_JayArmA2Lib;@DayZRP_CBA_CO;


nagatsuki
Posté le: Sam 7 Déc - 17:30 (2013) Répondre en citant

Hors ligne
Bannis Bannis
Inscrit le: 20 Aoû 2013 Messages: 155 Masculin
Nom du perso RP en cours: Luka Oulanov
Point(s): 120
Moyenne de points: 0,77
bad serial number give in setup veut dire que tu n'as pas de clé cd

pourcoorigé ce problèmme ils faut lancé arma 2 SANS MODE via steam, puis le fermer et ensuite lancé arma 2 OA SANS MODE via steam puis le fermé et ensuite tu peux lancé la beta avec les mods



________________________________________________________________________
http://www.youtube.com/watch?v=mPKb5xmDcjw

http://www.newlunarrepublic.fr/ rejoignez l'armée o7
Anton
Posté le: Sam 7 Déc - 17:57 (2013) Répondre en citant

Hors ligne
Administrator de la mort Inscrit le: 21 Jan 2013 Messages: 3 979
Localisation: Loir-et-Cher (41)
Masculin
Nom du perso RP en cours: Anton Akopov
Faction: Bandits
Point(s): 4 224
Moyenne de points: 1,06
Essaye avec cette cible :

"C:\Program Files (x86)\Steam\steamapps\common\arma 2 operation arrowhead\Expansion\beta\arma2oa.exe" -beta=Expansion\beta;Expansion\beta\Expansion -mod=@DayZRP_Miro&co;@DayZRP_rMod2;@DayZRP_ACE;@DayZRP_ACRE;@DayZRP_JayArmA2Lib;@DayZRP_CBA_CO;
.
NE FONCTIONNE PAS


Dernière édition par Anton le Mer 11 Déc - 19:00 (2013); édité 1 fois

________________________________________________________________________
Co-fondateur du serveur. Informaticien et joueur passioné.

Personnage RP : Anton Akopov
Emi
Posté le: Mer 11 Déc - 18:31 (2013) Répondre en citant

Hors ligne
Viande fraîche Inscrit le: 30 Nov 2013 Messages: 5 Masculin
Point(s): 9
Moyenne de points: 1,80
problème résolu merci à vous


Anton
Posté le: Mer 11 Déc - 19:00 (2013) Répondre en citant

Hors ligne
Administrator de la mort Inscrit le: 21 Jan 2013 Messages: 3 979
Localisation: Loir-et-Cher (41)
Masculin
Nom du perso RP en cours: Anton Akopov
Faction: Bandits
Point(s): 4 224
Moyenne de points: 1,06
Ma solution est fausse, je devais etre fatigué pour avoir écrit cette merde... Tu as réglé le problème comment ?



________________________________________________________________________
Co-fondateur du serveur. Informaticien et joueur passioné.

Personnage RP : Anton Akopov
Contenu Sponsorisé
Posté le: Aujourd’hui à 13:52 (2016)
 
Poster un nouveau sujet   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.
Page 1 sur 1    
Toutes les heures sont au format GMT + 2 Heures
La date/heure actuelle est Jeu 8 Déc - 13:52 (2016)